Zamen | زامن
تيليغرام ينهي الدعم لإصدارات أندرويد 2.2 و 2.3 و 3.0
بعد أن قامت واتساب والمملوكة لفيسبوك بقطع علاقتها مع إصدارات تشغيل الهواتف المحمولة “أندرويد، iOS، ويندوز فون”، وكذلك إتباع نفس الخطوة للتطبيق الآخر سكايب، جاء دور تطبيق التراسل الآخر تيليغرام حيث أعلنت الشركة أن تطبيقها سيعمل الآن على أندرويد 4.0 فأحدث، وبالتالي إصدارات أندرويد 2.2 و 2.3 و 3.0 سيتم وقف الدعم عنها من اليوم، والحد الأدنى لنظام التشغيل المطلوب أندرويد 4.0 فأحدث.والسبب الحقيقي وراء هذا القرار هو تنفيذ ووضع المميزات الجديدة والمستقبلية دون التقيّد مع منصات التشغيل القديمة، ومع ذلك بإمكان مستخدمي هواتف أندرويد القديمة إستخدام تيليغرام عبر الويب، وبالتالي حوالي 1.4% من حصة مستخدمي إصدارات أندرويد 2.2 و 2.3 و 3.0 أي ما يعادل 2 مليون وحدة من جميع أنحاء العالم، لن يكون بإمكانهم تشغيل تطبيق تيليغرام على هواتفهم المحمولة.فيما يخص الدعم على نظام تشغيل أبل ذكرت تيليغرام أن الدعم يكون على إصدار iOS 6.0 فأحدث، أخيرًا إستكمالًا لما بدأنا به فإن واتساب قررت وقف الدعم لنظام تشغيل أندرويد 2.1 وأندرويد 2.2 ونظام iOS 6.0 وهاتف iPhone 3GS بالإضافة إلى ويندوز فون7 مع بداية العام الحالي، وعلى نظام هواتف نوكيا العاملة بنظام Symbian S60 أو Symbian S40 وكذلك على هواتف بلاك بيري قررت الشركة مؤخرًا تمديد وقف الدعم لشهر يونيو من عام 2017.
See this content immediately after install