Zamen | زامن
فريق Pangu يؤكد بأن أداة الجيلبريك لن تتوفر للأجهزة بمعالجات 32bit
أكد فريق Pangu المسؤول عن إطلاق أداة الجيلبريك الأخيرة لاصدارات iOS 9.2 – 9.3.3 على حسابه الرسمي بشبكة Reddit على أنه لا يملك أي خطط حالية لتقديم أداة جيلبريك متوافقة مع الأجهزة بمعالجات بمعمارية 32 بيت، و هذا ما يعني حرمان العديد من المتعطشين للجيلبريك على الاصدارات الأخيرة من نظام iOS من الاستفادة من هذه الأداة و يتعلق الأمر بمستخدمي كل من:الايفون 5 سي، الايفون 5، الايبود 5، الايفون 4 أس و الايفون 4الايباد 4، الايباد 3 ، الايباد 2 و الايباد ميني.و جاء هذا التصريح من فريق الجيلبريك الصيني في شكل اجابة على استفسار من أحد مستخدمي شبكة Reddit، بعد ما تحدث بشكل مفصل عن مدى أهمية و ضرورة إطلاق أداة جيلبريك لهذه الأجهزة، خصوصا و أنها تقبل جميعا الترقية لاصدار iOS 10 و سيكون من المحبط جدًا أن لا نرى أداة جيلبريك تدعمها.و ننصح عشاق الجيلبريك من مستخدمي هذه الأجهزة، بالبقاء على الإصدارات القديمة القابلة للجيلبريك ما قبل iOS 9.2 مع الاعتماد على برنامج SemiRestore في التعامل مع الحالات التي قد تضطرهم لإعادة تعيين أجهزتهم لتجنب خسارة الجيلبريك.
See this content immediately after install